Jump to:

23483 Posts in 18976 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » [Solved] Back office problem

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 460 Views
  • sebastiankozub
    Avatar
    Community Member
    40 Posts

    [Solved] Back office problem Link to this post

    Hi I have problem with backoffice login:

    http://boston.pl/

    http://boston.pl/Security/login - generates http 500 internal server error
    http://boston.pl/admin/show/2 - when I click CMS bottom menu - generates PAGE NOT FOUND

    My customer start to make some modification with "Raty" pages. Google translates "Raty" as "Instalments" so you can find what I'm talking about. I predict he make some loop: redirector1 > redirector2 > redirector1 > .... but it's only my opinion.

    How can I check or repair this? Maybe there a way to delete the page in MySQL?

    Regards Sebastian

  • sebastiankozub
    Avatar
    Community Member
    40 Posts

    Re: [Solved] Back office problem Link to this post

    There's no way to repair? I know I can download the theme and install again but then I will have to create all the pages again

  • sebastiankozub
    Avatar
    Community Member
    40 Posts

    Re: [Solved] Back office problem Link to this post

    I have clean-up database with http://www.hairyraho.com/silverstripe-2-2-x-db-cleanup/ instructions and it doesn't help, then I've upgrade to the 2.4.6 version and now I get on the frontend:

    [User Error] Couldn't run query: INSERT INTO "Page_versions" ("visits", "ShowInTopMenu", "ShowInLeftMenu", "ShowInLeftMenu2", "RecordID", "Version") VALUES (25785, '1', '0', '0', 2, 175) Duplicate entry '2-175' for key 2

  • sebastiankozub
    Avatar
    Community Member
    40 Posts

    Re: [Solved] Back office problem Link to this post

    the problem was with too weak hosting that does not allow to give more than 64MB memory, I think the memory_limit = 48M in system requirements of SS should be updated.

    460 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.