Jump to:

22977 Posts in 11742 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » Shortcode not working in jquery tools tabs [SOLVED!]

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 430 Views
  • Pix
    Avatar
    Community Member
    120 Posts

    Shortcode not working in jquery tools tabs [SOLVED!] Link to this post

    I have a Shortcode which embeds a YouTube video. It works great everywhere except when I try and put it in a jquery tools tabs implementation I get nothing! I realize this is not much info to go on, but if anyone has any ideas at all I will be happy to post code and links.

    I'm using SS 2.4.5 and when I paste the video embed code in the tab div ( as opposed to using the Shortcode) the video shows up fine. Heeeeelp I really want to make this work I would really appreciate any ideas or things to look into thanks!

  • Pix
    Avatar
    Community Member
    120 Posts

    Re: Shortcode not working in jquery tools tabs [SOLVED!] Link to this post

    Hi Folks,

    OK this is SOLVED! First off, it's not a problem with the shortcode or SS for that matter! In a nutshell, the sample CSS I was using to style the tabs was whacked and hiding divs inside the tabs, so the video was actually there. It must have been some type of miracle to find this answer, I've been at it for two days and have lost much sanity. Anyway, the explanation and resolution is here if you are interested:

    divs inside tab panes do not work

    430 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.