Jump to:

23483 Posts in 18976 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » Silverstriple Problem on Admin Panel

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 354 Views
  • marinica94
    Avatar
    Community Member
    3 Posts

    Silverstriple Problem on Admin Panel Link to this post

    Hi, I used the forum search function but I didn't find a good answer on this problem, when I try to acces the admin panel of the CMS I get this error:

    XML Parsing Error: mismatched tag. Expected: </input>.
    Location: http://marinica.pcss.ro/Security/login?BackURL=%2Fadmin%2Fpages
    Line Number 86, Column 3:</div>
    --^

    Readed that is from theme, I installed silverstripe without any theme and I put iTheme on it, got the error and changed the theme with another one and still the same problem.How I can solve this because this CMS is awesome and I really want to start my blog with him.

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Silverstriple Problem on Admin Panel Link to this post

    Open themes/<<yourthemename>>/templates/Page.ss and remove the <?xml header line (should be the first line)

  • marinica94
    Avatar
    Community Member
    3 Posts

    Re: Silverstriple Problem on Admin Panel Link to this post

    Thank you sir, it helped me a lot, Have a nice day and good luck.

    354 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.