Jump to:

22977 Posts in 11806 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » Social Media issue

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 259 Views
  • ELF
    Avatar
    Community Member
    7 Posts

    Social Media issue Link to this post

    Hi, I saw this video which says that my settings>main area should have a social media input form. But my "main" area doesn't have any of this. Is it supposed to ? Is this a mod and the guy just didn't mention it? How do I get this for my site?

    When I click settings on the left and then the main tab I see only "site title" that's the ONLY thing. I do have a multi-site module installed. Did the multi site module erase the standard options?

    Please help

    Thank you.

  • hive.net.au
    Avatar
    Community Member
    40 Posts

    Re: Social Media issue Link to this post

    Hey

    Multi site does not hide anything. There is no standard feature like you mention. It is most likely a plugin, what video did you watch?

  • ELF
    Avatar
    Community Member
    7 Posts

    Re: Social Media issue Link to this post

    It was this one: http://youtu.be/LGVFBg-Mv_4
    I guess the description does say that they can make custom modules. But I reallt don't think the video makes it clear at all that this is not a standard part of the system.

    259 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.