Jump to:

23481 Posts in 18965 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » Silverstripe 2.4.5 errors

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 194 Views
  • CyrilTheLorus
    Avatar
    Community Member
    4 Posts

    Silverstripe 2.4.5 errors Link to this post

    I have a few glitches on my silverstripe installation at the moment.
    First, after logging in, no pages will show apart from home page in the page tree unless I change what pages to show, then show all pages. Suddenly they appear as normal and will always show until I log in again.

    Second, On Files & Images, If I try and change the display to grid or show the next 10 files, the page returned will not have any <code><head></code> content, meaning no css, no js, no menu or backend template, just default text format.
    The url looks similar to this for any page that will break as described:

    http://www.url.com/admin/assets/EditForm/field/Files?SecurityID=*****&ctf[Files][start]=0&ctf[Files][per_page]=10&ctf[Files][showall]=0&ctf[Files][sort]=SortOrder&ctf[Files][sort_dir]=&ctf[Files][search]=&ctf[Files][filter]=&ctf[Files][view]=grid

    Any ideas if these are SilverStripe issues or if it's just something wrong with my install?

    Thanks,

    Cyril

    194 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.