Jump to:

23355 Posts in 17838 Topics by 2862 members

General Questions

SilverStripe Forums » General Questions » image from web without "alt"

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 217 Views
  • blueace
    Avatar
    Community Member
    3 Posts

    image from web without "alt" Link to this post

    Hi,

    This is my first post, and I hope not doing it wrong.

    Just to notify that, according to my test, when you insert a picture on a page with the URL, it seems the code generated does not include the "alt" balise, with result in the page is not W3C compliant.

    It's not critical, but maybe something could be done in the next release.

    Anyway, congratulations for all the work done !

    PS : silverstripe 3.1.2

  • swaiba
    Avatar
    Forum Moderator
    1784 Posts

    Re: image from web without "alt" Link to this post

    Hi blueace,

    mostly this forum is to help people overcome problems in using the framework. Improvements are best added as issues within the github repo AFAIK. Or as a pull request if you have a coded solution too.

    I'm doubtful that you will get the attention of those you desire with a forum post.

    217 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.