Jump to:

23355 Posts in 17702 Topics by 2862 members

General Questions

SilverStripe Forums » General Questions » cms error after move to root dir

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 622 Views
  • valtus
    Avatar
    Community Member
    2 Posts

    cms error after move to root dir Link to this post

    I moved all the SilverStripe files from /SilverStripe-v2.3.3 to /
    The external pages work, and the cms allows me to log in and show the main cms page,

    but when I select any of the Site Content pages, I get a pop-up window with this, (unrendered)

    <html><head><title>Apache Tomcat/6.0.13 - Error report</title><style><!--H1 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;} H2 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;} H3 {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;} BODY {font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;} B {font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;} P {font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A {color : black;}A.name {color : black;}HR {color : #525D76;}--></style> </head><body><h1>HTTP Status 404 - /admin/getitem</h1><HR size="1" noshade="noshade"><p><b>type</b> Status report</p><p><b>message</b> <u>/admin/getitem</u></p><p><b>description</b> <u>The requested resource (/admin/getitem) is not available.</u></p><HR size="1" noshade="noshade"><h3>Apache Tomcat/6.0.13</h3></body></html>

    What else do I need to change to get the cms working from the root dir?

    622 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.