Jump to:

23472 Posts in 18941 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » Unable to access the CMS since power down

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 651 Views
  • Ronin
    Avatar
    Community Member
    50 Posts

    Unable to access the CMS since power down Link to this post

    I had an unexpected power down and since then I have not been able to get to my local development site which is on my machine.
    HTTP 500 Internal Server Error comes up when I try to go to the site. Since the error occurred the machine has been restarted but this made no difference.
    I have a second copy of SS installed which I used for doing the tutorials in and this still works fine. It does access a different a different database.

    I was in the middle of working on the site when the power went down.

    I have checked the Apache error log and the entry is listed below.

    This is the extract from the error log when I try to access the site.

    [Fri Mar 06 10:02:05 2009] [warn] pid file C:/wamp/bin/apache/apache2.2.8/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    [Fri Mar 06 10:02:05 2009] [notice] Apache/2.2.8 (Win32) PHP/5.2.6 configured -- resuming normal operations
    [Fri Mar 06 10:02:05 2009] [notice] Server built: Jan 18 2008 00:37:19
    [Fri Mar 06 10:02:05 2009] [notice] Parent: Created child process 5824
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Child process is running
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Acquired the start mutex.
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Starting 64 worker threads.
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Starting thread to listen on port 3000.

    Can anyone suggest what I should try?

  • Sam
    Avatar
    Administrator
    679 Posts

    Re: Unable to access the CMS since power down Link to this post

    Look at your web server error log; it will hopefully give you a better error message.

  • Ronin
    Avatar
    Community Member
    50 Posts

    Re: Unable to access the CMS since power down Link to this post

    This is the extract from the error log when I try to access the site.

    [Fri Mar 06 10:02:05 2009] [warn] pid file C:/wamp/bin/apache/apache2.2.8/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
    [Fri Mar 06 10:02:05 2009] [notice] Apache/2.2.8 (Win32) PHP/5.2.6 configured -- resuming normal operations
    [Fri Mar 06 10:02:05 2009] [notice] Server built: Jan 18 2008 00:37:19
    [Fri Mar 06 10:02:05 2009] [notice] Parent: Created child process 5824
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Child process is running
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Acquired the start mutex.
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Starting 64 worker threads.
    [Fri Mar 06 10:02:05 2009] [notice] Child 5824: Starting thread to listen on port 3000.

    651 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.