Jump to:

22977 Posts in 11806 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » YouTube - v2.2.3

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1328 Views
  • Briohny
    Avatar
    Community Member
    199 Posts

    YouTube - v2.2.3 Link to this post

    Hi,

    Can anyone tell me if the YouTube module is compatible with SS v2.2.3?

    Many thanks

  • cnyaviary
    Avatar
    Community Member
    12 Posts

    Re: YouTube - v2.2.3 Link to this post

    Check this topic

    http://silverstripe.org/all-other-modules/show/254796#post254796

    I have the video gallery with youtube at

    http://www.cnyaviary.com/aviary/video-gallery/

    Still working on smooting out some rough edges, but for most part it works.

    Hope this helps.

    George

    Note: Sorry I thought you were asking about SS 2.3 (The above is relevant to the latest version 2.3 not 2.2.3) Sorry about that.

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: YouTube - v2.2.3 Link to this post

    Thanks George. Gorgeous birds at CNY Aviary! Have you happened to try the YouTube module on 2.2.3? I've installed it and ran db/build/ When trying to access a video gallery page, the following error appears: Fatal error: Call to undefined function curl_init() in C:\wamp\www\mccools\sapphire\api\RestfulService.php on line 83

    Any ideas? I'll try the link in your post... hopefully that may help!

  • cnyaviary
    Avatar
    Community Member
    12 Posts

    Re: YouTube - v2.2.3 Link to this post

    Thanks about the birds They own us here ......

    By the way my site is on 2.3 and the video gallery I mentioned uses the youtube gallery. Did you make the change as posted in the other discussion thread? If not we can compare our code and see why you are getting this error.

    Let me know. Thanks,

    George

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: YouTube - v2.2.3 Link to this post

    Na i'm using 2.2.3... maybe the YouTube module doesn't work with this version?????

  • kudesign
    Avatar
    Community Member
    64 Posts

    Re: YouTube - v2.2.3 Link to this post

    Hi, I have the same problem, still can not find a solution for v2.2.3. Did you manage to find a solution for this? Thanks in advance!!!!

  • Rishi
    Avatar
    Community Member
    97 Posts

    Re: YouTube - v2.2.3 Link to this post

    hello
    you just need to uncomment extension=php_curl.dll from php.ini file
    to do so remove ;(semi colon) which is present before extension=php_curl.dll in php.ini file

    1328 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.