Jump to:

22976 Posts in 11702 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » Can't create a new page

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 987 Views
  • PeeJay
    Avatar
    Community Member
    8 Posts

    Can't create a new page Link to this post

    Hi,

    I am a new user of CMS. I downloaded yesterday the recent build dated 12-May-2009 and installed.

    I am able to view MySite pages and update them. However, when I try to add a new page (Page Type = 'Page'). CMS stops responding and ultimately, I have to forcefully terminate the Internet Explorar window. I have tried it several times but the same behaviour.

    Any know problem?

    Thanks,
    PeeJay

  • MartinPhone
    Avatar
    Community Member
    51 Posts

    Re: Can't create a new page Link to this post

    Might be worth trying a different browser (Firefox) first. IE isn't the most predictable of browsers esp. 6... What version of IE?

    Do you get to press the "Go" button? Or not that far?

  • PGiessler
    Avatar
    Community Member
    47 Posts

    Re: Can't create a new page Link to this post

    Hello PeeJay,

    I think your Internet Explorer doesn't handle the Ajax Request in a correct way. An that results in a IE crash. What version did you use? It's popular that IE 6 doesn't support all Javascript codes. You have to try it in another browser like Mozilla Firefox.

    Another problem can be the server. In which environemnt do you use SilverStripe? Linux-/Windows-Server or an local installation like Xampp. Furthermore it can be that the rights to write on the server aren't set. (you have to look in your configuration and set the rights with chmod).

    Best regards

    Pascal

  • PeeJay
    Avatar
    Community Member
    8 Posts

    Re: Can't create a new page Link to this post

    Hi,

    Thanks for the prompt responses.

    I don't this problem when I use FireFox.

    Thanks
    PeeJay

    987 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.