Jump to:

22987 Posts in 11841 Topics by 2826 members

General Questions

SilverStripe Forums » General Questions » Excessive load times with flush and dev/build

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 537 Views
  • MarcusDalgren
    Avatar
    Community Member
    288 Posts

    Excessive load times with flush and dev/build Link to this post

    I have been getting more and more trouble with these two as the site I'm building is growing.

    Now I usually have to run both several times before they actually succeed as they often max out the execution time.
    I have read that Silverstripe has issues with bigger sites but mine isn't even all that big yet (about 100 pages, 84 tables).
    Which class Silverstripe is currently in when I get the max execution time error varies but most often it's Manifest Builder.

    I am getting really worried about this since it hampers my ability to update the functionality of my site if I have to hit reload a dozen times each time I do some change affecting the db or add a template.

    Is there some way to get it to run faster? I'm having these issues both on my development server and the production server.

    Kindly,
    Marcus

    537 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.