Jump to:

22999 Posts in 11854 Topics by 2828 members

General Questions

SilverStripe Forums » General Questions » [SOLVED] Username/Password Issue

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 750 Views
  • Harshmage
    Avatar
    Community Member
    12 Posts

    [SOLVED] Username/Password Issue Link to this post

    As with the topic I planted over here, I've just started rebuilding my SS site. Unfortunately, I've run into a problem I can duplicate again and again.

    After I set everything up, I log out, and I can no longer log in.

    Forget Password works to a point, and I can see in the MySQL database that I am changing my password, but the /Security/login page continues to appear, giving me no error.

    This last time, while I was still logged in via the original setup, I created a second user account as a backup, but it has the same problem, where there is no confirm/deny response.

    Edit [SOLUTION]:
    I had the following code in my _config file:

    Director::setBaseURL('http://www.harshmage.com/ss/');


    This somehow prevented me from logging in. Don't understand why, but commenting out the code made it all work again.

    750 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.