Jump to:

23379 Posts in 18298 Topics by 2867 members

General Questions

SilverStripe Forums » General Questions » Issues with Mac

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 821 Views
  • mschiefmaker
    Avatar
    Community Member
    187 Posts

    Issues with Mac Link to this post

    Hi

    Has anyone experienced using issues when running the CMS on a mac. I have a client trying to insert tables using a mac and not able to:

    Firefox - when I insert a table it does not allow me to change any of the values so I can only end up with a table that is 1 cell, 1 row.
    Safari - cannot insert the table at all

    this is not a problem for me on a PC. Can anyone shed any light?

    Thanks

    MM

  • banal
    Avatar
    Community Member
    901 Posts

    Re: Issues with Mac Link to this post

    AFAIK TinyMCE doesn't play well in Safari in some cases. The table thing doesn't work for me either (Safari). It works fine in Firefox though. What version of Firefox / SilverStripe are you running?

  • mschiefmaker
    Avatar
    Community Member
    187 Posts

    Re: Issues with Mac Link to this post

    Hi Banal.

    Just waiting on the Firefox version but it is SS 2.3.2. We are experiencing another issue where Save and Publish is hanging. I think these 2 things are connected and am beginning to wonder if the server setup is at issue.

    Cheers

    MM

  • mschiefmaker
    Avatar
    Community Member
    187 Posts

    Re: Issues with Mac Link to this post

    Hi Banal

    The hosting provider says the server is setup as required so I am back looking at this issue - it is occurring on mac Firefox 3.5.3 with Silverstripe 2.3.2. No issues are seen on PC

    Thanks

    Catherine

  • banal
    Avatar
    Community Member
    901 Posts

    Re: Issues with Mac Link to this post

    I attached a screenshot how it looks on my computer. If I create a new Table, it appears as depicted beneath "Empty table:"... doesn't it look like this on your mac? Maybe flushing the cache will help?

    Attached Files
  • Bruce B
    Avatar
    Community Member
    145 Posts

    Re: Issues with Mac Link to this post

    I'm using Safari 4 under Snow Leopard. I have previously noticed odd issues with inserting links and can confirm that inserting a table doesn't work - Clicking on the Insert' button in the pop-up does nothing.

    Firefox 3.5.3 seems to work fine.

    cheers
    bruce

  • socks
    Avatar
    Community Member
    190 Posts

    Re: Issues with Mac Link to this post

    Yeah, it seems FF is the only browser that works anymore. I understand when things don't work properly in IE, but don't understand why all the trouble using Safari. I hope they fix this soon.

    http://open.silverstripe.com/ticket/4471

    821 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.