Jump to:

557 Posts in 3314 Topics by 244 members

Hosting Requirements

SilverStripe Forums » Hosting Requirements » Mod_rewrite - SS 2.3.7 not redirecting

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1038 Views
  • borriej
    Avatar
    Community Member
    267 Posts

    Mod_rewrite - SS 2.3.7 not redirecting Link to this post

    Hello,

    Here's the situation:

    - Tried to install SS 2.4.1
    - Got install comments: "don't know which server you're running on" & "mod_rewrite isnt enabled, but i'm not sure cause I cant check"
    - I did install, but i couldn't log-in, when I tried www.url.com/admin .. it would show blank page and wouldn't redirect to the CMS.

    Ok so.. I tried to install SS 2.3.7
    - Same comments.. skipped them.. installed SS,
    - This time the install would redirect, I couldn't delete install files automatically, but at least the setup would show the next Step (next page)
    - Most importantly: I could log-in into the CMS.

    Today:
    when I entered www.url.com/admin - it showed blank page again!
    What to do??

    dev/build?flush=1
    admin?flush=1

    all didnt work..

  • borriej
    Avatar
    Community Member
    267 Posts

    Re: Mod_rewrite - SS 2.3.7 not redirecting Link to this post

    ok solved it with:

    _config:

    Requirements::set_combined_files_enabled(false);

    Is memory problem you guys!

    1038 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.