Jump to:

556 Posts in 3241 Topics by 243 members

Hosting Requirements

SilverStripe Forums » Hosting Requirements » Silverstripe on IdeaWebServer

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1044 Views
  • pexite
    Avatar
    Community Member
    1 Post

    Silverstripe on IdeaWebServer Link to this post

    Hi,
    I try to install silverstripe 2.4.7 on server, here iSP use IdeaWebServer instead Apache.
    I follow DzikiLis's advices (http://www.silverstripe.org/installing-silverstripe/show/15192).
    Front-end works fine, unfortunately back-end not When i try to enter mydomain.xx/admin, backend content shows for a second and then vanish. I try enter using mydomain.xx/sapphire/main.php?url=admin but I got the same reasult.

    This ISP is one of the biggest in my country so i belive it will not only one SS install with this problem.

    Please give me any foothold

    Kris
    ----
    Problem solved. It turned out that the problem was caused by one of the automatic scripts enabled by default by your ISP.
    To run properly SilverStripe on Home.pl You have to :
    - make steps from http://www.silverstripe.org/installing-silverstripe/show/15192
    - uncheck option 'automatically add the site counting script' xxx ' in 'Statistic' panel.

    I hope it helps someone

    Kris

    1044 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.