Jump to:

558 Posts in 3589 Topics by 244 members

Hosting Requirements

SilverStripe Forums » Hosting Requirements » The version php on a hosting.

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1255 Views
  • Yolo
    Avatar
    Community Member
    3 Posts

    The version php on a hosting. Link to this post

    Hello, I noted my many posts are ignored.
    I have such question, on my hosting the php 5.3.14 version, what SS versions will suit me. Simply I look your requirements to system and there it is written that the php 5.3 version + though the SS 3.0.2 version requires php 5.3.4 is required

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: The version php on a hosting. Link to this post

    PHP 5.3.2 is the minimum version required, but any version 5.3.4 and greater is recommended.

    As long as you're using the latest 5.3 version, you are okay. 5.3.14 should work fine for you.

    Thanks,
    Sean

    1255 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.