Jump to:

556 Posts in 3241 Topics by 243 members

Hosting Requirements

SilverStripe Forums » Hosting Requirements » More funny than a real bug

What you need to consider when choosing a hosting provider and plan.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1384 Views
  • WorkingSolution
    Avatar
    Community Member
    18 Posts

    More funny than a real bug Link to this post

    Message while installing last Silverstripe - version (to be fair: from trunk):
    "SilverStripe recommends PHP version 5.2.0 or later, >>only 5.3.0<< is installed. While SilverStripe should run, you may run into issues, and future versions of SilverStripe may require a >>later<< version. Upgrading PHP is recommended."

  • Willr
    Avatar
    Forum Moderator
    5482 Posts

    Re: More funny than a real bug Link to this post

    This bug should have been recently fixed. When did you download from trunk?

  • WorkingSolution
    Avatar
    Community Member
    18 Posts

    Re: More funny than a real bug Link to this post

    yesterday at 7:46am - 7:46pm your time.

    1384 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.