We've moved! You can find modules, themes and widgets on http://addons.silverstripe.org.
This page will no longer be updated, and disappear soon. Module maintainers, please read our announcement to find out how to add your modules there.

IE 6 detection [v1.0]

Download

Maintainer(s): simon_w

  • This widget detects if a user is running IE 6 or earlier, and displays a customisable message warning them that the site may not display properly and that they should upgrade.

    It also has an optional JavaScript alert box that can display along with the widget.

  • Released: 2009-02-23

CMS View

Screenshot

Site View

Screenshot

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.