Jump to:

4952 Posts in 14422 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

3 years ago

by Willr

SilverStripe 3.0.11 and 3.1.5 Security releases

By tractorcow on 13 May 2014

1

3 months ago

by tractorcow

Sponsored link: Looking for reliable, inexpensive SilverStripe hosting?

By Sam on 25 November 2010

1

4 years ago

by Sam

Notice: 3.0 tar.gz archives broken on Windows

By Ingo on 6 December 2012

1

2 years ago

by Ingo

Threads
Topic Posts Last Post
Error After Installation then Can access admin

By bunheng on 7 November 2011

1

3 years ago

by bunheng

Silverstripe and PHP version 5.3

By Robert1123 on 7 November 2011

2

3 years ago

by Robert1123

mod rewrite absolutely necessary?

By gum on 2 November 2011

3

3 years ago

by gum

Can't change content - 400 ERROR

By pietro on 2 June 2010

7

3 years ago

by Nobrainer Web

Database support: SS has the module installed, but PHP is missing the required extension

By lcrook on 21 October 2011

1

3 years ago

by lcrook

PHP 5 is required

By JZM on 28 February 2009

26

3 years ago

by CHD

Magic quotes warning at install

By theoldlr on 25 March 2011

8

3 years ago

by martimiz

2.4.0-rc1 fresh install, error on accessing CMS

By hekstman on 1 May 2010

9

3 years ago

by biopharmalabs

Migrating SS Website

By AndrewJ on 13 October 2011

1

3 years ago

by AndrewJ

Silver Stripe on OpenSuse 11.4

By 0x0f on 10 October 2011

2

3 years ago

by 0x0f

User agent string containing "+" - _ss_enviroment.php

By vwd on 5 October 2011

3

3 years ago

by vwd

Installing Silverstripe...

By jaspervdham on 4 October 2011

1

3 years ago

by jaspervdham

Disaster Recovery Suggestions?

By AndrewS on 26 September 2011

2

3 years ago

by Ryan M.

prefix mysite shown in url

By webair on 25 September 2011

1

3 years ago

by webair

Documentation for moving a site?

By Sharyn on 23 September 2011

4

3 years ago

by Sharyn

Fatal error: Class 'ShortcodeParser' not found

By RehcaB on 20 September 2011

3

3 years ago

by RehcaB

Fatal error Cannot use string offset as an array i18n.php on line 1417

By Troy on 6 July 2009

2

3 years ago

by Futureweb

Get a loading error when launching CMS for first time

By idorapark on 11 September 2011

1

3 years ago

by idorapark

How do I enable mod_rewrite so that I can install SS?

By Rikardoavocado on 17 January 2011

6

3 years ago

by arthurdent

installed and cannot access cms

By drock on 9 September 2011

2

3 years ago

by Phill

Pre-installation problems: with GD2 library and support

By kamila.b on 6 September 2011

1

3 years ago

by kamila.b

Two problems after moving a site

By juneallison on 1 September 2011

4

3 years ago

by Willr

Setting a new page style

By Anon on 31 August 2011

8

3 years ago

by Anon

Is the .htaccess file under the "assets" folder necessary?

By ride9650 on 17 November 2010

13

3 years ago

by ed89

Installation stops at "PHP 5 is required"

By mediaciety.de on 16 May 2009

12

3 years ago

by SnowBoarder82

php error on installation

By thomsonson on 23 August 2011

2

3 years ago

by martimiz

Moving from 2.2.4 to 2.4.5

By wilsonStaff on 19 August 2011

2

3 years ago

by biapar

Instal Network Solutions

By XannaX on 19 August 2011

2

3 years ago

by XannaX

SilverStripe / e-Commerce installation conflict?

By arthurdent on 19 August 2011

2

3 years ago

by arthurdent

SOLVED:: CMS doesn't load 2nd time I log in...

By Futureweb on 19 August 2011

1

3 years ago

by Futureweb

Currently Online: There is nobody online.

Welcome to our latest member: Alice Knight

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.