Jump to:

4938 Posts in 16484 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Cant access SS after install - need email address?

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1478 Views
  • cathryn999
    Avatar
    Community Member
    3 Posts

    Cant access SS after install - need email address? Link to this post

    Hi there
    I'm a newbie - please be gentle

    I'm running Vista Home Premium SP2, and did an absolute vanilla install from MS Web Platform installer as per the instructions at http://doc.silverstripe.org/doku.php?id=installation-on-windows-pi - with all default settings, on a relatively virgin desktop with no previous instances of SS, SQL Server, MySQL, PHP, or any other CMS.

    Web PI installs about 20 things and gives me a message that Silverstrip installed successfully.

    I click "launch Silverstripe" and the page loads,

    "Welcome to SilverStripe! This is the default homepage. You can edit this page by opening the CMS. You can now access the developer documentation, or begin the tutorials."
    When I click on the 'open the CMS' link I'm prompted for an email address and password - nowhere in the install process did I enter an email address or password, so I'm unable to get past this step.

    When I follow the advice in the tutorials it tells me "You can access the cms at http://localhost/admin" - so I try this and get error 404 page not found.
    So I try to navigate directly to localhost/silverstripe/admin and I'm prompted again for email addr and password.

    Any suggestions for how I can make this work without having to recruit the services of a DBA or web developer?

    thanks
    Cathryn

  • ajshort
    Avatar
    Community Member
    244 Posts

    Re: Cant access SS after install - need email address? Link to this post

    It does ask for these values on the setup page, but provides defaults so you might have skipped over them. The default is admin/password.

  • cathryn999
    Avatar
    Community Member
    3 Posts

    Re: Cant access SS after install - need email address? Link to this post

    Thanks for responding AJ. During the install process I was prompted for (and did enter) passwords for admin, user, and silverstripe admin, but no email address anywhere. However, it's not asking me for a username, it's asking me for an email address. Do u know if there is a default email addr? I'm sure if I can get past this step I'll be right....
    thanks
    Cathryn

  • ajshort
    Avatar
    Community Member
    244 Posts

    Re: Cant access SS after install - need email address? Link to this post

    Email & Username refer to the same thing in the install/login process.

  • cathryn999
    Avatar
    Community Member
    3 Posts

    Re: Cant access SS after install - need email address? Link to this post

    I'm blonde. Thanks AJ - I'm in.
    cheers,
    Cathryn

    1478 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.