Jump to:

4873 Posts in 7242 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » WAMP install -- mod-rewrite error

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 3650 Views
  • pjonathan
    Avatar
    Community Member
    9 Posts

    Re: WAMP install -- mod-rewrite error Link to this post

    I've restarted the process on a WINXP machine, hoping the issue was either WIN7 or my multiple reinstalling of wamp/ss/php etc.

    I've probably made progress, but in the meantime I've stumbled into another issue as revealed in the php-errors.log:

    _____
    PHP Warning: PHP Startup: Unable to load dynamic library 'C:\Program Files\PHP\ext/php_curl.dll' - C:\Program Files\PHP\ext/php_curl.dll: cannot open shared object file: No such file or directory in Unknown on line 0
    *****

    THE ISSUE IS, my PHP folder is located in C:\wamp\bin\php\php5.2.11. (I'm using an older PHP because I'm having less problems with it) Not sure why the install looks in that directory, there's nothing that I could find in the files that would point there. Any ideas of how to redirect the install to the right PHP folder?

    MANY thanks !

    By the way @BigChris: I've found a way where installing out of a subdirectory is no longer necessary. Appreciate the support anyhow.
    -Jonathan

  • pjonathan
    Avatar
    Community Member
    9 Posts

    Re: WAMP install -- mod-rewrite error Link to this post

    Quick note: I've realized how to point it to the right directory, yet still the same reaction from the install.php and the php error log!

    3650 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.