Jump to:

4938 Posts in 16484 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Can't Login to CMS on localhost

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1905 Views
  • ram3500v8
    Avatar
    Community Member
    5 Posts

    Can't Login to CMS on localhost Link to this post

    I am a complete noob to cms' so please work with me here. I have xampp installed. I downloaded the silverstripe files and installed

    them to the htdocs folder. I set up a database called silverstripe and provided a username and password during setup. I can get

    onto the silverstripe site over locahost now but i cannot login to the cms admin. When i enter in the the username and

    password the the host just returns it back blank. When i type in the wrong username and password it returns an identical page but

    with a different url. I have pictures to show what is happening. I am also having this with all other cms clients I have tried. Could

    someone please help me?

    Attached Files
  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Can't Login to CMS on localhost Link to this post

    Hi there.

    Have you tried using the default "blackcandy" theme to see if it works?

    Cheers,
    Sean

  • ram3500v8
    Avatar
    Community Member
    5 Posts

    Re: Can't Login to CMS on localhost Link to this post

    Yeah i have tried it with the default theme also, but i get the same thing. The same thing basically happens when i install

    silverstripe through the microsoft webapps installer also.

  • ram3500v8
    Avatar
    Community Member
    5 Posts

    Re: Can't Login to CMS on localhost Link to this post

    I didn't entirely find out the problem but have gotten around it. I was using the newest beta of Opera for my browser. I noticed it said that i needed cookies enabled when i was on phpmyadmin. After making sure it was enabled i tried it with firefox and it logged right it. Thanks for your quick reply.

    1905 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.