Jump to:

4952 Posts in 14240 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » home/deleteinstallfiles does not work under 2.4

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 759 Views
  • yurigoul
    Avatar
    Community Member
    202 Posts

    home/deleteinstallfiles does not work under 2.4 Link to this post

    After the install the link home/deleteinstallfiles gives a page not found. So my question is what files need to be deleted after the install so I can do it manually. Thanks!!!

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: home/deleteinstallfiles does not work under 2.4 Link to this post

    And you have a home page right? home/deleteinstallfiles works for me.

    index.php, install.php and rewritetest.php should be deleted.

    Cheers,
    Sean

  • yurigoul
    Avatar
    Community Member
    202 Posts

    Re: home/deleteinstallfiles does not work under 2.4 Link to this post

    Thanks for the answer.

    Home and the usual suspects were there & AFAIK I did not do anything funky with it besides patching the googlesitemap module to make it work and I only added my own stuff at a later stage. Everything is working as expected though.

    Am willing to do another install and do some testing if you want me to.

    759 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.