Jump to:

4935 Posts in 16150 Topics by 1488 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Installation Problem!

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1011 Views
  • theupendra
    Avatar
    Community Member
    1 Post

    Installation Problem! Link to this post

    Installing SilverStripe...

    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation

    PHP Error Message

    Warning: unlink(mysite/_config.php) [function.unlink]: Permission denied in /home/a9519937/public_html/silver/install.php on line 701

    Creating 'mysite/_config.php'...
    Creating /home/a9519937/public_html/silver/mysite/_config.php
    Creating '.htaccess' file...
    Creating /home/a9519937/public_html/silver/.htaccess

    PHP Error Message

    Fatal error: ManifestBuilder::parse_file(): Couldn't open /home/a9519937/public_html/silver/sapphire/core/Requirements.php in /home/a9519937/public_html/silver/sapphire/core/ManifestBuilder.php on line 385

    I have got this error while installing the CMS. Before I start the installation everything was ok but now not working.

    Please help me.

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Installation Problem! Link to this post

    You need to make sure mysite/_config.php has the proper permissions. chmod 777 it and the .htaccess file temporarily until the install finishes, then restore the permissions back to what they were.

    1011 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.