Jump to:

4935 Posts in 16178 Topics by 1488 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Everything Installed Fine ... Except Silverstripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 845 Views
  • baja463
    Avatar
    Community Member
    5 Posts

    Everything Installed Fine ... Except Silverstripe Link to this post

    Noob here -- I'm a long-time Frontpage user and just trying to join the CMS party.

    Running Vista, I successfully completed the Windows Platform Installer steps and everything went well .... until SS tried to install, and failed.

    The attached screenshot shows it all. I also have the webpi log if that would be helpful.

    Where do I go from here?

    Try it again?

    Thanks,
    Bill

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Hi there,

    Could you click "View log here" (I guess both of them) and paste the log here on this thread?

    Cheers,
    Sean

  • baja463
    Avatar
    Community Member
    5 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Sean,

    Not sure what you meant by "both of them" since I only saw one ... But I'm attaching the webpi log from the installation.

    Thanks for your help,
    Bill

    Attached Files
  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Looks like it had problems downloading certain files. Could you try the installation again?

  • baja463
    Avatar
    Community Member
    5 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Sure, I can try it again.

    Two questions, tho:

    1. Shall I uninstall everything and start from scratch?

    2. If not, how do I isolate just the SS install portion (since it's kicked off from the WPI)?

    Thanks again.

  • baja463
    Avatar
    Community Member
    5 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    It seems that Sean has gone AWOL ... Can anyone answer my questions?

    To repeat, to "try again" on the install, does it mean I have to uninstall everything and start from scratch?

    Or is there a way to bypass all that and try to reinstall SS by itself?

    I'm on the verge of dropping the whole subject, so if you can help, I'll appreciate it.

    Thanks,
    Bill

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Have you tried just running the WebPI and installing SilverStripe again (without uninstalling anything)?

  • baja463
    Avatar
    Community Member
    5 Posts

    Re: Everything Installed Fine ... Except Silverstripe Link to this post

    Actually, I did, Sean. However, I ran into warnings that made me stop and ask two simple questions in an effort to save myself some work and ensure good communication.

    While waiting, I proceeded with the install, seeing screens that bore only slight resemblance to the screens provided by the SS people here: http://doc.silverstripe.org/installation-on-windows-pi

    (I'm guessing that's because the installation is aimed at Win 7 people, not the Vista users.)

    After seeing the "Congratulations! You've successfully installed ..." message, I clicked Finish and looked for a way to launch Silverstripe.

    I'm still looking. I don't know how to launch SS and I see no executable that would indicate a way to launch it.

    But, I've learned this much: the SS installation and support process is unrefined and needs work.

    I know you're busy, so there's no need to answer -- I'm moving on to a different CMS now.

    845 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.