Jump to:

4875 Posts in 7042 Topics by 1472 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Site is down (500 error or cannot connect) but ftp and site admin works okay

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1216 Views
  • Larry7
    Avatar
    Community Member
    21 Posts

    Site is down (500 error or cannot connect) but ftp and site admin works okay Link to this post

    I have a silverstripe site hosted by sitevalley.com. It had been working fine but now I cannot access the site at all. I get unable to connect messages or

    I can ftp to the server okay and when I use Sitevalley's admin console on another port, I can navigate around the server fine also.

    It seems silverstripe itself has died or possibly the Apache web server. Presumably if I can get Sitevalley to restart Apache it will startup Silverstripe also? I don't know of any way to restart the CMS myself.

    Any ideas appreciated.

    Thanks

    Larry

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: Site is down (500 error or cannot connect) but ftp and site admin works okay Link to this post

    Can you look into your server error logs to see what is causing the 500 error?

  • Sean
    Avatar
    Forum Moderator
    921 Posts

    Re: Site is down (500 error or cannot connect) but ftp and site admin works okay Link to this post

    Hi there,

    Are you getting any specific errors when accessing the site? If so, which in particular?

    Most likely Apache is not running or is mis-configured, causing a 500 server error which can only be debugged by checking the server logs.

    Cheers,
    Sean

    1216 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.