Jump to:

4873 Posts in 7171 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Installation Issue ss 2.4.5

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 811 Views
  • Kootie
    Avatar
    Community Member
    4 Posts

    Installation Issue ss 2.4.5 Link to this post

    throws a major error while trying to access the cms after installation?

    ***********************
    [Warning] require_once(/home/heisse/public_html/sapphire/thirdparty/Zend/Locale/Math.php) [function.require-once]: failed to open stream: No such file or directory
    GET /index.php/admin/

    Line 25 in /home/heisse/public_html/sapphire/thirdparty/Zend/Date.php

    ***************************
    whats puzzling is that the other silverstripe installations I have on that web hosting are fine. They are all different generations though.. Any help greatly appreciated..

  • Kootie
    Avatar
    Community Member
    4 Posts

    Re: Installation Issue ss 2.4.5 Link to this post

    After spending the entire evening on this, I contacted my web host regarding mod rewrite, they said it was enabled. So that is not the solution. I decided the issue must be in the install, there was a warning in the php section regarding rewritable files. I went through the files in cpanel before installation and changed all occurances of the htaccess file permissions to 777. Created a silverstripe cache file in the root also with those permissions. Issue resolved.

    811 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.