Jump to:

4952 Posts in 14282 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Folder Permission Problem

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 951 Views
  • bunheng
    Avatar
    Community Member
    77 Posts

    Folder Permission Problem Link to this post

    Hi,

    I just moving my site from shared hosting account to Virtual Dedicated Server. I am having problem uploading image via DOM. I learn that it was problem with Assets folder sub folder permission I have to change each folder and sub folder permission to 777. On share hosting it was working fine no need to change anything. Could you please help me find out where to config to let this work?

    Thanks

  • bunheng
    Avatar
    Community Member
    77 Posts

    Re: Folder Permission Problem Link to this post

    Dear All,

    After google for result now I found the solution.
    hope it would help other people having the sample as well.

    1. PHP Handle change to FastCGI
    2. Set Permission of session folder to 777
    3. create folder silverstripe-cache in website root

    If you already having this problem my recommendation is make fresh install.

    Bunheng

    951 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.