Jump to:

4875 Posts in 7074 Topics by 1472 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Failing to Complete Installation of SilverStripe 3

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 607 Views
  • FoubouT
    Avatar
    Community Member
    2 Posts

    Failing to Complete Installation of SilverStripe 3 Link to this post

    Hi,

    My problem is that after I install SilverStripe 3, the "Installation successfully completed" page fails to appear. I get an error message saying the page can't be loaded. This causes me to be unable to delete the installation files as I do not know of any other way to do it. Also, I don't actually know if everything was installed correctly. Everything seems to work when I am in the CMS but I haven't spent that much time exploring all the features.

    I've downloaded and installed WampServer 2.2E and the latest version of SilverStripe 3 (CMS and framework) available on the SilverStripe website.

    I've made all the required changes mentionned in the installation procedure (enable rewrite module, add the line in the MySQL ini file, and enable the file info extension in PHP).

    I first used Firefox to install then also tried with Chrome. Same problem appears.

    I'm a bit worried as I am new at web dev and could not find a solution searching Google and I don't know how this issue will affect the development of my website.

    I'm running Windows 7 64bits if that's of any importance.

    I'd appreciate any help with this problem.

  • jak
    Avatar
    Community Member
    46 Posts

    Re: Failing to Complete Installation of SilverStripe 3 Link to this post

    If everything else works just delete install.php.

  • FoubouT
    Avatar
    Community Member
    2 Posts

    Re: Failing to Complete Installation of SilverStripe 3 Link to this post

    Hi Jak,

    Thanks for your reply and letting me know how to delete the installation files manually.

    I played with the CMS some more yesterday and found that the tree view does not work as well as the Settings and History tabs.
    It may be because the installation files were not yet deleted so I will try from a fresh install.

    In case I still run into problems, where can I get a previous version of SilverStripe?

  • jak
    Avatar
    Community Member
    46 Posts

    Re: Failing to Complete Installation of SilverStripe 3 Link to this post

    Previous versions can be found at http://www.silverstripe.org/security-releases/. If 3.0.1 does not work for you try 2.4.7.

    607 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.