Jump to:

4873 Posts in 7171 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » SilverStripe CMS v3.0.3 .. silverstripe-cache no working

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 539 Views
  • Lemonie
    Avatar
    Community Member
    70 Posts

    SilverStripe CMS v3.0.3 .. silverstripe-cache no working Link to this post

    Please help .. I know this is a newbie question

    I am trying to install SilverStripe CMS v3.0.3 and adding the 'silverstripe-cache' folder is not helping. I have tried putting it everywhere and can't get the installation to work. I have set the folder to CHMOD 777 but I get the following error ...

    User 'homeless1' needs to be able to write to this file:
    /tmp/silverstripe-cache

    The file is currently owned by 'areaitco'. There is no user-group that contains both the web-server user and the owner of this file. Change the ownership of the file, create a new group, or temporarily make the file writeable by everyone during the install process.

    ...

    any ideas, I really wanted to get up and running with the new silverstripe

    dev.homelesshounds.org.uk

  • Lemonie
    Avatar
    Community Member
    70 Posts
    539 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.