Jump to:

4873 Posts in 7242 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » SS 3.1.0 beta 1 - No link to sub pages possible

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 318 Views
  • DirtyHarri
    Avatar
    Community Member
    8 Posts

    SS 3.1.0 beta 1 - No link to sub pages possible Link to this post

    Hello,

    I hope this is the right place for this topic, but I could not find any posting about the 3.1 beta version...

    I tried the 3.1 beta and noticed a strange (mis-)behavior or possible bug. It is not possible to insert a link to a sub-page within the TinyMCE! If you do this in older (stable) versions, pages containing sub-pages will have an arrow in front, to unfold the list of sub-pages in the corresponding drop down select. But with 3.1 beta 1 there is only a list of the "first level" pages available and there is no (obvious) way to unfold to the sub pages list.

    I tested that on my local web server under Debian Squeeze (Apache2, MySQL, PHP 5.3.3), and also on a Debian installation in VM-ware with a PHP version 5.3.20, as the installation procedure recommends at least 5.3.4, but both with the same result.

    Can someone, who also tried out the 3.1 beta version, confirm this behavior or give me a hint what is going wrong with my installation?

    Thanks in advance,
    Andreas.

    318 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.