Jump to:

4952 Posts in 14282 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Warnings - Unable to install Silverstripe 3.1.2

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 489 Views
  • maga
    Avatar
    Community Member
    11 Posts

    Warnings - Unable to install Silverstripe 3.1.2 Link to this post

    I should point out that I am a novice in the world CMS / PHP anyway here is the information:

    I installed on a PC with Windows 7 Ultimate 64Bit WAMP server 2.2ea 64-bit and it seems to work, the icon is green, then I downloaded the latest version of SilverStripe 3.1.2 I unpacked and then I copied and renamed C : \ wamp \ www \ SilverStripe, now when I go on the page http://localhost/silverstripe/install.php
    I get a form where I highlight 5 warnings:

    PHP Configuration Section
    1) fileinfo support
    2) curl support
    3) tidy support
    4) display_errors option

    Section Webserver Configuration
    5) support URL rewriting

    after which click on install Silverstripe continues to ripropormi the same mask.
    Can you help me to install Silverstripe
    Thanks in advance for the aid
    greetings
    MAGA

  • Optic Blaze
    Avatar
    Community Member
    161 Posts

    Re: Warnings - Unable to install Silverstripe 3.1.2 Link to this post

    Hi there,

    This video should help http://www.youtube.com/watch?v=ikAd5-xXdR0

  • thomas.paulson
    Avatar
    Community Member
    67 Posts

    Re: Warnings - Unable to install Silverstripe 3.1.2 Link to this post

    Try enable rewrite module in wamp, and you can ignore the other warning.

    And fill the database and admin login details.
    Should work!

    489 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.