Jump to:

4952 Posts in 14256 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » install process stops (only versions >2.2.3)

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1103 Views
  • JJWest
    Avatar
    Community Member
    1 Post

    install process stops (only versions >2.2.3) Link to this post

    Hello,

    I have problems to install 2.3.0rc2 or DailyBuilds. Installation of version 2.2.3 works fine. But every time I try to update or install one of the release candidates or the DailyBuilds the installation does not finish. It returns this:

    # Creating 'mysite/_config.php'...
    # Creating /srv/www/vhosts/westmeyer.net/httpdocs/mysite/_config.php
    # Creating '.htaccess' file...
    # Creating /srv/www/vhosts/westmeyer.net/httpdocs/.htaccess

    ... and that it was. No error message appears it just stops.
    I already searched in the forum but did not found an solution.

    Does anyone know what the problem could be with the installation of 2.3.0?

    Thanx in advance

  • Sigurd
    Avatar
    Forum Moderator
    628 Posts

    Re: install process stops (only versions >2.2.3) Link to this post

    Out of memory, I wonder?

    Are you placing this in a fresh directory with a fresh database, or over top of 2.2.x?

    1103 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.