Jump to:

4970 Posts in 13728 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » HTML Editor not working 2.3.0 rc2

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1685 Views
  • MrElf
    Avatar
    Community Member
    9 Posts

    HTML Editor not working 2.3.0 rc2 Link to this post

    Hi,

    Have upgraded my site to 2.3.0 rc2 today. When I use the admin section from IE 7, the HTML editor features are not available and the content displays as text with the html visible. Editor works fine in firefox. Anybody else have this issue?

  • Hamish
    Avatar
    Community Member
    712 Posts

    Re: HTML Editor not working 2.3.0 rc2 Link to this post

    Are you using the 2.3.0 rc2 release or the latest 2.3.0 rc2 branch?

    I upgraded a site last night to the latest 2.3.0 branch and it works fine, IE7 under XP, also FF3 in XP and Ubuntu.

  • MrElf
    Avatar
    Community Member
    9 Posts

    Re: HTML Editor not working 2.3.0 rc2 Link to this post

    I believe that I downloaded the principle rc2 not the branch... Cant be sure though.

    This was the version from the saphire folder.

    $URL: svn://svn.silverstripe.com/silverstripe/open/modules/sapphire/tags/rc/2.3.0-rc2/silverstripe_version $

  • minmax
    Avatar
    Community Member
    12 Posts

    Re: HTML Editor not working 2.3.0 rc2 Link to this post

    I suggest that you can use daybuild Version(Yesterday),my site is no problem
    http://www.rubber-plastic.cn
    HTML Editor not working 2.3.0 rc2

    1685 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.