Jump to:

4952 Posts in 14199 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » failure while installing silverstripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1268 Views
  • stuntmax
    Avatar
    Community Member
    21 Posts

    failure while installing silverstripe Link to this post

    that's what I see when I try to install the CMS:

    Warning: $project isn't set in /.../.../.../.../..../sapphire/core/ManifestBuilder.php on line 154

    Fatal error: DB::connect: Not passed a valid database config in /.../.../.../.../.../sapphire/core/model/DB.php on line 53

  • mandrew
    Avatar
    Core Development Team
    32 Posts

    Re: failure while installing silverstripe Link to this post

    Check your database username/password details in _config.php, are these correct? Can you use them to connect to your database?
    Your web server could have a different set up... could be worth talking to you host provider if you can connect to your database ok?

  • stuntmax
    Avatar
    Community Member
    21 Posts

    Re: failure while installing silverstripe Link to this post

    Thanx, Will helped me allready and it runs.

    1268 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.