Jump to:

4952 Posts in 14282 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Installing 2.3.0 rc2 - unexpected $end....

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1759 Views
  • jacobsjensen
    Avatar
    Community Member
    20 Posts

    Installing 2.3.0 rc2 - unexpected $end.... Link to this post

    Hi,
    I've got a 2.2.3 running perfectly on my server, but when trying to install 2.3.0 rc2 (clean install on seperate domain) I get an error:

    Parse error: syntax error, unexpected $end in /home/www/mydomain.dk/mysite/code/Page.php on line 27

    I can't seem to figure it out...

    I really need to use the new version because of the new TinyMCE version. I have troubles when I want to paste image maps etc. in the editor...

  • fishe
    Avatar
    Community Member
    42 Posts

    Re: Installing 2.3.0 rc2 - unexpected $end.... Link to this post

    Sorry this isn't a helpful reply for you, but I get the same (or at least similar type of) issue with RC3.

    Did you ever figure this out?

  • Tim
    Avatar
    Core Development Team
    201 Posts

    Re: Installing 2.3.0 rc2 - unexpected $end.... Link to this post

    I've added bug report for this

    http://open.silverstripe.org/ticket/3553

  • ryanwachtl
    Avatar
    Community Member
    46 Posts

    Re: Installing 2.3.0 rc2 - unexpected $end.... Link to this post

    I also encountered this same error the other day. It was due to my php configuration. ASP tag parsing was turned on. Once I turned ASP tags off the error went away. Not the absolute answer but something to check.

    1759 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.