Jump to:

4945 Posts in 17751 Topics by 1494 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Install Error

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1615 Views
  • Flash
    Avatar
    Community Member
    2 Posts

    Install Error Link to this post

    I followed the install steps and typed in http://localhost/silverstripe

    The error screen attached appeared for a second or so and then I get a HTTP 404 on this url: http://localhost/check-php.php

    I have Vista and have installed evrything in the right places (according to the instructions) and unpacked the GZip file (using WinRar).

    I'm a newbie so probably doing something stupid but any help would be appreciated.

    : )

    Attached Files
  • rr.Vitaly
    Avatar
    Community Member
    3 Posts

    Re: Install Error Link to this post

    Hi Flash,

    I have same problem too. WinRAR not correct unpack the archieve. Using any archiever under *.nix systems solves this problem.
    Or using another archiever...

    (sorry for my English)

  • Flash
    Avatar
    Community Member
    2 Posts

    Re: Install Error Link to this post

    Thanks rr.Vitaly!

    You were right, WinRAR was no good. I ended out using ZipGenius and it worked perfectly, so I'm now up and running.

    Thanks again.

    1615 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.