Jump to:

4873 Posts in 7241 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Warnings after Installation on the WebServer

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 3255 Views
  • steve_nyhof
    Avatar
    Community Member
    224 Posts

    Re: Warnings after Installation on the WebServer Link to this post

    Trying to get 2.3.0 working now...
    I got a little further by doing as instructed per Sam. However, I am getting the the error below.
    I have submitted a ticket for this to my host (reseller account). However, is there anything I can do to get past this?
    .
    .
    .

    Installing SilverStripe...
    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation

    Creating 'mysite/_config.php' for use with _ss_environment.php...
    Creating /home/aliyswor/public_html/mysite/_config.php
    Creating '.htaccess' file...
    Creating /home/aliyswor/public_html/.htaccess
    Building database schema...
    Checking that friendly URLs work...
    Friendly URLs are not working. This is most likely because mod_rewrite isn't configuredcorrectly on your site. Please check the following things in your Apache configuration; you may need to get your web host or server administrator to do this for you:
    mod_rewrite is enabled
    AllowOverride All is set for your directory

    3255 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.