Jump to:

4873 Posts in 7242 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » SS install fails on temporary site URL

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1485 Views
  • Moose
    Avatar
    Community Member
    26 Posts

    SS install fails on temporary site URL Link to this post

    Hi

    I have a server that allows a site preview for a site not yet mapped to its URL. I have uploaded the latest Silverstripe package to the root directory. When I browse to the temporary URL (that shows an index.htm file correctly , for example) I get a general failure -

    Website Error
    There has been an error

    The website server has not been able to respond to your request.

    If i try force the RewriteBase to point to the https address of the temporary URL I get an internal server error.

    Is there a way around this? Help would be much appreciated as I often roll sites out on temp URL's until I get sign off.

    Thanks!!

  • Moose
    Avatar
    Community Member
    26 Posts

    Re: SS install fails on temporary site URL Link to this post

    I just realised that the version of SS I was uploading had already had the _config file altered by a local install process! Dohhh! The install still doesn't work on the temp site though - it tries to load www.mydomain.com/install.php. Is there a way I can force this to be https://mydomainpreviewserverURL/install.php?
    Thanks!

    1485 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.