Jump to:

4905 Posts in 7104 Topics by 1473 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Install crash. Can I wind the clock back?

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1131 Views
  • peterf
    Avatar
    Community Member
    8 Posts

    Install crash. Can I wind the clock back? Link to this post

    My install went wrong during table creation time. I would like to creat a new database and start from a clean install. Is it possible to get SS to start back at the beginning of its set up/install process. Maybe delete semething in a config file somewhere?

    If all else fails I can delete everything and upload a second time but maybe that is a little drastic?

  • peterf
    Avatar
    Community Member
    8 Posts

    Re: Install crash. Can I wind the clock back? Link to this post

    Ok everybody you can stop worrying. I re uploaded all the files in the root directory plus contents of /cms /sapphire and /mysite. Pointing at SS root directory now brings up first install screen and everything works 100%.

    The problem incidentally was that file permissions for the SQL database do not include CREATE.... thus tables could not be created. Set database user privileges to ALL ====>> end of problem.

    1131 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.