Jump to:

4952 Posts in 14480 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » end of install problem on lunix with SilverStripe-v2.3.0.tar.gz

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1470 Views
  • servalman
    Avatar
    Community Member
    211 Posts

    end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    Hi evryone

    I just tried to install silverstripe (SilverStripe-v2.3.0) on a linux server everything goes fine and the install page is full green ;)

    but whren I press install it goes to this page (text below) and then nothing happens.

    I tried to go to http://www.mydoamin.com/SilverStripe/ where it is suposed to be located but I go back to the install.php page or I get a blank page

    I already tried to empty cache but it doesn't work

    By the way when I go to the install.php it says that SS is already installed and that it will overwritte files

    I chose the basic template intall

    Any idea

    Thnaks T

    ------------------------------------------ Text I get from the last page
    Installing SilverStripe...

    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation

    * Creating 'mysite/_config.php'...
    * Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/mysite/_config.php
    * Creating '.htaccess' file...
    * Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/.htaccess

  • Hitch
    Avatar
    Community Member
    4 Posts

    Re: end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    Hi, servalman:

    Wish I could say that this post would be helpful, but it won't be. I'm having a near-identical problem; I'm getting the "Friendly URL's not enabled (or installed or whatever the text is)" message, I tried to refresh to install, but kept getting the same message as you (about overwriting the .htaccess file, etc.), which I originally tried to do...same "PHP 5 Needed" error page, which is frustrating, because I have PHP 5.2.x installed....contemplated making some changes to .htaccess (as per another poster who added some code on this same "friendly URL" problem), but now I can't get it to run at ALL.

    I chose the tutorial template, which oddly enough, from reading the forums, seems to have more installation problems than the other "black something-or-other."

    All I can say is that after days of trying to get this installed, just so I can try a tutorial to see if this is worth investigating further, it's a lot of trouble to go through to evaluate a CMS platform, and if the installer Tarball is THIS much trouble...how much trouble will the platform be? Makes me think it's time to move on.

    Also, if anyone here is interested, I've posted a screenshot here: http://www.screencast.com/t/nkj6FbK4 of the problem with the "View Formatting Help" box. When you attempt to access the Formatting Help (I checked it out of curiosity to see what BBC was supported), the box expands down and covers up everything (subscription checkbox, file attach box and POST button) and can't be closed again to allow posting. I had to copy my post, exit the page using the breadcrumbs, and go back to the OP's original post and select "reply" AGAIN in order to get this posted. This might be an IE problem, but as 90% of webusers use what's out of the box - IE - this is a problem that needs addressing.

    Hitch

  • Foulensois
    Avatar
    Community Member
    13 Posts

    Re: end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    I ve got the same message but it s ok for me.

    Do you delete the install files ?

  • Hitch
    Avatar
    Community Member
    4 Posts

    Re: end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    Foulensois:

    I have no idea. My situation continues to get more convoluted; the original error page timed out, so I'm adrift. If I try to use "mysite/SS/install.php" to get back to the installation, I get a prompt asking me if I want to RUN or SAVE 'install.php' <sigh>, then if I try to access "mysite/SS/," I get a 500 Internal Server error. I'm using PHP 5.2.x, I have mod_rewrite enabled...I just don't know the problem.

    I'm going to be PO'd if I have to delete the installation and try it again, because my hosting doesn't allow command line access for unpacking, so I have to upload the whole kit-n-kaboodle via FTP, and it takes a while, even with high-speed DSL. Actually, I think I'm at the point where I wouldn't bother.

    Hitch

  • servalman
    Avatar
    Community Member
    211 Posts

    Re: end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    Hello

    I have been reading and tried lots of things but ir still doesnt work

    I tried the black candy install

    The only new thing I noticed is that the title of the page is "php 5 needed" tough I have php 5 as the green light page cheked it.

    I can provide any log file | php.ini | file if needed but I really need an answer of why even with all the green light it is noot working

    Thank you

    ------------------------------------------------------------------------------- text of the page
    Installing SilverStripe...
    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation

    Creating 'mysite/_config.php'...
    Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/mysite/_config.php
    Creating '.htaccess' file...
    Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/.htaccess

  • servalman
    Avatar
    Community Member
    211 Posts

    Re: end of install problem on lunix with SilverStripe-v2.3.0.tar.gz Link to this post

    Hello Again

    This morning I tried to install the 2.3 .1 version but I still get the same result.

    Is it the end of intstallation (I don't get any error messsage)

    What do I have to do next

    Thank You

    ------------------------------------------------------------------------------- text of the page
    Installing SilverStripe...
    I am now running through the installation steps (this should take about 30 seconds)

    If you receive a fatal error, refresh this page to continue the installation

    Creating 'mysite/_config.php'...
    Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/mysite/_config.php
    Creating '.htaccess' file...
    Creating /var/www/vhosts/delair.fr/httpdocs/SilverStripe/.htaccess

    1470 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.