Jump to:

4948 Posts in 13658 Topics by 1488 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Cannot access CMS silverstripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1671 Views
  • KV
    Avatar
    Community Member
    5 Posts

    Cannot access CMS silverstripe Link to this post

    Hi i successfully loaded Silverstripe and a number of failed attemps..so got really excited..once loaded i clicked on CMS and it asked for email and password. BUT during istallation i don't rember putting one in...but tried my usual ones...no luck....please can someone help....please

  • Sigurd
    Avatar
    Forum Moderator
    628 Posts

    Re: Cannot access CMS silverstripe Link to this post

    You could just reinstall over top, taking note of the password you entered.

  • KV
    Avatar
    Community Member
    5 Posts

    Re: Cannot access CMS silverstripe Link to this post

    Hi re-installed silverstripe, and it loaded successfully. BUT during installation i was not asked to enter any email adresses. It only asked me to enter usernames and password.

    So i dont know what to do....its really frustrating...please help

  • KV
    Avatar
    Community Member
    5 Posts

    Re: Cannot access CMS silverstripe Link to this post

    Managed to sort out the prioblem. Its a bit confusing as its asks to enter email and password.

    BUT it should ask you to enter the admin username and password...so voila...i input that to try it and it worked

    I think it would be more helpful if it stated "enter admin username and password" instead of "email and password"..big difference between an email and username.....

    Wow...it works

    1671 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.