Jump to:

4952 Posts in 14312 Topics by 1491 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Trouble installing

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1739 Views
  • annkie
    Avatar
    Community Member
    1 Post

    Trouble installing Link to this post

    I'm new to this and trying to install SilverStripe but I keep getting this error:
    Are the access credentials correct   That username/password doesn't work: Access denied for user 'annakdes_myself'@'pool-71-126-105-21.phlapa.east.verizon.net' (using password: YES)

    It confirmed that the server exists. I'm using hostmonster web server. I'm sure that MySQL username, password, and database are correct because I just created them. Any idea why I'm getting this error?

    Thanks!

  • stevenheidel
    Avatar
    Community Member
    1 Post

    Re: Trouble installing Link to this post

    I have the exact same problem, on hostmonster as well. Any progress made on this issue?

    EDIT - I figured it out. My database password contained the character $ which caused a problem. Hostmonster likes to add weird symbols to its passwords, so you just have to change them.

  • inspriatin01
    Avatar
    Community Member
    2 Posts

    Re: Trouble installing Link to this post

    I'm currently using wordpress but trying to start a site with silverstripe, and I'm with hostmonster too. If I find any solution to this problem I'll post it here.

    _________________________________
    sauna made

    1739 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.