Jump to:

4938 Posts in 16827 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Random CMS Forbidden error

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5
Go to End
Author Topic: 7659 Views
  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: Random CMS Forbidden error Link to this post

    I've checked all the permissions and they all seem ok. It couldn't really be a permission problem could it?... because you can still log in randomly. Quite possibl a domain cookie thing... but how do i check/change this?

  • one2gamble
    Avatar
    Community Member
    30 Posts

    Re: Random CMS Forbidden error Link to this post

    I just read through this, I cant help but I am having the exact same issues

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: Random CMS Forbidden error Link to this post

    Unfortunately nobody has been able to help. I still haven't resolved the issue and are now looking at changing to a different hosting company. I would prefer not to as my client wants to stay where he is, however nobody on the forum is providing any answers. Very disappointing

  • Fuzz10
    Avatar
    Community Member
    787 Posts

    Re: Random CMS Forbidden error Link to this post

    Yeah , it is very odd. First time I had this problem. Still trying to figure it out...

  • one2gamble
    Avatar
    Community Member
    30 Posts

    Re: Random CMS Forbidden error Link to this post

    I wouldnt doubt it is some sort of cookie or connection issue.

    Consider these

    SS wont even let me into the admin panel unless I click the remember me box, then it will randomly log me out for no real reason.

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: Random CMS Forbidden error Link to this post

    I know the frustration! I've asked my hosting company about cookies and connections but they're about as useful as a hole in the head!

    One main thing that Fuzz10 and I have in common, is that we both had our sites originally on a sub-directory before moving it to the root directory. Is this the case with you one2gamble??

  • one2gamble
    Avatar
    Community Member
    30 Posts

    Re: Random CMS Forbidden error Link to this post

    Mine is actually still sitting in a sub directory. I plan on moving it later this week or possibly this afternoon to see if it makes a difference.

  • Briohny
    Avatar
    Community Member
    199 Posts

    Re: Random CMS Forbidden error Link to this post

    Yeah i figured. It definitely seems to be connected to the sub level. When i moved it to the root directory however, i was still experiencing the same problem... which led me to believe it could be a caching problem. So i asked my host to move my site to a completely new/fresh server... but with no luck. I'm stumped!

    7659 Views
Page: 1 2 3 4 5
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.