Jump to:

4938 Posts in 16764 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe » Problem installing silverstripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1104 Views
  • dannny
    Avatar
    Community Member
    5 Posts

    Problem installing silverstripe Link to this post

    I discovered silverstripe last night and was blown away by the features. The admin CP really left me speechless. I was immedeately convinced to try this on my website. First i did a test install on my lighttpd server and it worked fine. I added what i needed to add to my lighttpd.conf, installed mysql and it worked. So now im trying to get it installed in my web document root. I deleted the preexisting table from mysql, changed the document root in lighttpd.conf, and tried installing it again. It seemed to have worked excactly the same way, but when you go to the site, it looks all messed up. Someone on the irc found that something was redirecting /themes/blackcandy/css/typography.css was being redirected to themes.com. You can take a look here http://www.thetuxhouse.com and here http://www.thetuxhouse.com/themes/blackcandy/css/typography.css .

    All help appreciated

    Thanks,
    Dannny

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Problem installing silverstripe Link to this post

    Have you fixed this? Looks to work fine for me!

  • dannny
    Avatar
    Community Member
    5 Posts

    Re: Problem installing silverstripe Link to this post

    Yep, i figured it out, it was a problem with what i put in my lighttpd.conf.

    1104 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.