Jump to:

4938 Posts in 16602 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

3 years ago

by Willr

SilverStripe 3.1.6 Stable Release

By tractorcow on 25 August 2014

1

5 days ago

by tractorcow

Sponsored link: Looking for reliable, inexpensive SilverStripe hosting?

By Sam on 25 November 2010

1

4 years ago

by Sam

Notice: 3.0 tar.gz archives broken on Windows

By Ingo on 6 December 2012

1

2 years ago

by Ingo

Threads
Topic Posts Last Post
Error

By jramirezgranada on 26 August 2014

1

4 days ago

by jramirezgranada

fresh install and php version

By ryuhei on 23 August 2014

2

5 days ago

by Kirk

MAMP 3.0 Stuffed All My Sites!!!

By arthurdent on 12 August 2014

4

17 days ago

by arthurdent

date.timezone option in php.ini must be set correctly.

By thomas.paulson on 5 August 2014

4

25 days ago

by thomas.paulson

Help me with installing.

By kypaku on 22 July 2014

2

1 month ago

by Willr

Install SS problem

By Hcool on 25 July 2014

1

1 month ago

by Hcool

Getting 404 error admin login

By Scalatron on 19 July 2014

4

1 month ago

by Kirk

Creating a new page type - admin area not loading

By annulixi on 21 March 2014

3

1 month ago

by Heszeth

Pages tabs missing

By Josh75 on 17 July 2014

1

1 month ago

by Josh75

Newbie install question - wrong startup screen

By silverstriper27 on 10 July 2014

3

2 months ago

by Nakedchild

Editor disappeared in Admin menu

By simon2012 on 9 July 2014

2

2 months ago

by simon2012

Moving Site from Live to Dev (SS) - New Local Server

By Stefk on 8 July 2014

2

2 months ago

by Willr

[solved] Class Page not found during installation

By msawebdev on 26 June 2014

7

2 months ago

by msawebdev

No login page after installation on local

By Sahib on 19 June 2014

4

2 months ago

by Sahib

fresh install admin js errors

By zeroprox on 22 June 2014

1

2 months ago

by zeroprox

SS3 CMS terribly slow in Firefox

By quanto on 5 June 2014

6

3 months ago

by Bonner

Failed installation: ss 3.1.1 magic_quotes_gpc option

By pinkp on 7 November 2013

6

3 months ago

by camfindlay

Problems with Database when installing

By Rocket Creates on 17 May 2014

2

3 months ago

by camfindlay

Homepage forcing download

By codemonkey88 on 30 April 2014

3

4 months ago

by codemonkey88

Getting mod_rewrite to work correctly

By Attunga on 1 May 2014

3

4 months ago

by camfindlay

Failing to Complete Installation of SilverStripe 3

By FoubouT on 7 August 2012

5

4 months ago

by Wilky

MediaTemple Grid Install Tips - How to fix admin login issues

By bw184 on 29 April 2014

1

4 months ago

by bw184

How could one install / add modules and widgets?

By ben_jadue on 18 April 2009

10

4 months ago

by Webdongle

Installation problem on localhost - 500 Internal Server Error

By satish on 27 April 2014

3

4 months ago

by satish

[SOLVED] SS 3.0.3 on MediaTemple DV4.0 502 Error

By zenmonkey on 28 November 2012

8

4 months ago

by hp777

PHP warning caused by non displaying character in Version 3.1.4 install with wamp on Windows from zip download

By michaelhmm on 17 April 2014

1

5 months ago

by michaelhmm

Installing on IIS 8.5

By explodingrabbit on 26 March 2014

2

5 months ago

by Brisbanemattress

"tidy support" & "display_errors option" error

By Bruninho on 1 April 2014

2

5 months ago

by camfindlay

Need an admin to fix a problem

By Elio on 26 March 2014

1

5 months ago

by Elio

Base Script Url

By dscontroller on 25 June 2013

2

5 months ago

by Chepry

Currently Online: There is nobody online.

Welcome to our latest member: shastriji01

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.