Jump to:

4938 Posts in 16827 Topics by 1490 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

4 years ago

by Willr

SilverStripe 3.1.6 Stable Release

By tractorcow on 25 August 2014

1

9 days ago

by tractorcow

Sponsored link: Looking for reliable, inexpensive SilverStripe hosting?

By Sam on 25 November 2010

1

4 years ago

by Sam

Notice: 3.0 tar.gz archives broken on Windows

By Ingo on 6 December 2012

1

2 years ago

by Ingo

Threads
Topic Posts Last Post
No dev directory

By philwhite on 23 July 2010

2

4 years ago

by philwhite

CMS Save hangs

By LisaB on 22 July 2010

1

4 years ago

by LisaB

"Website Error" when trying to access admin after install

By senica on 18 June 2010

10

4 years ago

by Devlin

username/password eror during installation

By Harrycus Prime on 22 July 2010

3

4 years ago

by Sean

Tried to upgrade to the july 21 daily build and it wiped my /code directory

By te_chris on 21 July 2010

1

4 years ago

by te_chris

installed but no CMS access?

By Scorpiankh on 20 July 2010

5

4 years ago

by Sean

Installing Silverstripe Database

By steve_nyhof on 19 July 2010

8

4 years ago

by steve_nyhof

Is ini_set required for installation

By EdP on 17 July 2010

3

4 years ago

by Sean

installed Silverstripe, worked, changed theme, now redirect hell

By natron on 8 December 2009

4

4 years ago

by Sean

Getting error message when trying to install Silverstripe on the Server

By ryan kand on 13 July 2010

3

4 years ago

by Willr

[Solved] Login is missing form.

By w1nk5 on 13 July 2010

5

4 years ago

by w1nk5

Install with Postgres; no admin credentials

By Justeco on 12 July 2010

2

4 years ago

by Justeco

Failed opening required 'Zend/Log.php'

By lx on 7 July 2010

3

4 years ago

by lx

Moving website problem Get Paid to help me

By HanSolo on 7 July 2010

3

4 years ago

by seanatw

PHP Fatal Error on Installation

By robwhittle81 on 6 July 2010

3

4 years ago

by robwhittle81

Performance of SS on PHP 5.3.1 / PHP 5.2.6

By biapar on 19 January 2010

3

4 years ago

by biapar

want to re-install SS from scratch

By backendnewbie on 3 July 2010

1

4 years ago

by backendnewbie

Problem with "unexpected character in input: '\'

By KINKCreative on 13 June 2010

7

4 years ago

by SightUnseen

I can't create new databases and the database 'SS_mysite' doesn't exist. Please create the database manually.

By tonychang on 29 June 2010

3

4 years ago

by tonychang

'Files and Images' list missing icons

By Trafford on 30 June 2010

2

4 years ago

by Trafford

Silverstripe install problem @1and1 Server USA

By Newbie2009 on 13 May 2010

4

4 years ago

by speedofmac

Installation Directory

By regex7 on 29 June 2010

2

4 years ago

by Willr

"The database details don't appear to be correct..."

By xichael on 19 June 2010

3

4 years ago

by Shauna G

MySQL user privileges settings for Silverstripe

By HansR on 20 February 2009

7

4 years ago

by Tama

First Time run Dev/build?flush= 1 [Warning] set_time_limit()

By go2planC on 28 October 2009

4

4 years ago

by Matty Balaam

Installation Problem on Zend Server

By TomMiller on 18 June 2010

5

4 years ago

by TomMiller

Installation problems

By Aefroze on 18 June 2010

1

4 years ago

by Aefroze

Problems with MSSQL installation

By trailmax on 12 June 2010

4

4 years ago

by Sean

Can't install using MAMP - .htaccess permissions error

By cms on 16 June 2010

1

4 years ago

by cms

Download Link?

By jdash on 15 June 2010

3

4 years ago

by Willr

Currently Online: There is nobody online.

Welcome to our latest member: gander

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.