Jump to:

4873 Posts in 7127 Topics by 1471 members

Installing SilverStripe

SilverStripe Forums » Installing SilverStripe

Getting SilverStripe up and running on your computer and on your web server.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

3 years ago

by Willr

SilverStripe 3.0.10 and 3.1.4 Security releases

By tractorcow on 9 April 2014

1

11 days ago

by tractorcow

Sponsored link: Looking for reliable, inexpensive SilverStripe hosting?

By Sam on 25 November 2010

1

3 years ago

by Sam

Notice: 3.0 tar.gz archives broken on Windows

By Ingo on 6 December 2012

1

1 year ago

by Ingo

Threads
Topic Posts Last Post
home/deleteinstallfiles does not work under 2.4

By yurigoul on 2 March 2010

3

4 years ago

by yurigoul

How do i get in to the CMS

By vogels on 1 March 2010

3

4 years ago

by vogels

shifting SS from hosting server to another

By kasyap5 on 26 February 2010

1

4 years ago

by kasyap5

install stops at "testing..." wamp & ss 2.3.6 on local

By Spiggley on 18 February 2010

5

4 years ago

by Spiggley

Can't Login to CMS on localhost

By ram3500v8 on 25 February 2010

4

4 years ago

by ram3500v8

After install moving SS from root to a subfolder ?

By teejay on 17 February 2010

2

4 years ago

by Sean

Blank Pages

By kathys on 23 February 2010

2

4 years ago

by Sean

Fatal error: Class 'Debug' not found in C:\........\httpdocs\silverstripe\sapphire\core\Core.php on line 170

By AnthonyP on 24 February 2010

2

4 years ago

by Sean

Undefined variable: _SESSION

By Dave L on 24 February 2010

3

4 years ago

by Sean

URGENT HELP! Friendly URL not working and mb_substr_count() Parameter Errors

By erparom on 24 February 2010

7

4 years ago

by Sean

Installing using the Microsoft Web Platform Installer

By milis on 23 February 2010

5

4 years ago

by milis

"Friendly URLs are not working." at installation process

By dizzy_fingers on 24 February 2010

2

4 years ago

by dizzy_fingers

SilverStripe-v2.4.0-beta1 and subsites module

By hopey on 23 February 2010

2

4 years ago

by hopey

Problem with htaccess causing 500 and 404 errors

By Ctrl+Z on 18 February 2010

3

4 years ago

by Sean

installing silverstripe on WAMP I get the You need mod_rewrite to run SilverStripe CMS, but it is not enabled. Error.

By TF-35Lightning on 18 February 2010

4

4 years ago

by Sean

<RESOLVED>Old Themes Not working with 2.4 beta1

By Cem on 22 February 2010

2

4 years ago

by Cem

HTTP Error 500.21 - Internal Server Error - Handler "PHP_via_FastCGI" has a bad module "FastCGIModule" in its module list

By hmarcbower on 21 July 2009

3

4 years ago

by Sean

Need ability to separate out sapphire location

By intel352 on 18 February 2010

2

4 years ago

by Willr

Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request.

By growin on 17 February 2010

2

4 years ago

by growin

Moving from /silverstripe to /root

By ewilliams on 29 January 2010

5

4 years ago

by mikek

New Install missing CSS format everywhere except home

By hm8941 on 17 February 2010

2

4 years ago

by MateuszU

https for admin pages login ?

By Gregking on 16 February 2010

1

4 years ago

by Gregking

Problem with installing SilverStripe-v2.4.0-beta1

By Solo on 13 February 2010

8

4 years ago

by Solo

install on OpenSuse 11.1

By pcreso on 14 February 2010

5

4 years ago

by Sean

2nd install on wamp - php 5 is required

By Scorpiankh on 9 February 2010

2

4 years ago

by Scorpiankh

Moving from Mowes on XP to my host (Hostgator)

By erad67 on 4 February 2010

3

4 years ago

by NARKOZ

Admin problems with Silverstripe v2.3.4

By armadus on 7 December 2009

2

4 years ago

by Doverose

Module Directories, Correct Location?

By vipx1 on 1 February 2010

7

4 years ago

by martimiz

Long Error after Instalation

By gerardsMarketing on 30 January 2010

3

4 years ago

by Sean

mod_rewrite problem...I'm stuck!

By nick1572 on 5 February 2010

2

4 years ago

by Hamish

Currently Online: willettaog44, harinarayan970

Welcome to our latest member: willettaog44

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.