Jump to:

3445 Posts in 1031 Topics by 872 members

Template Questions

SilverStripe Forums » Template Questions » css in admin section issues <hr /> and img borders

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1090 Views
  • TF-35Lightning
    Avatar
    Community Member
    137 Posts

    css in admin section issues <hr /> and img borders Link to this post

    Hi all,

    I am suffering css issues in the admin. The CSS is runs fine on the live site its just I don't seem to be able to replicate what I won't in the admin section.

    Yes I have typography.css and editor.css that apparently is in control of such things.

    My fonts are working appropriatley its just my horizontal rulers <HR> and borders around images that is giving me grief.
    I have tried going in via Firebug into the admin to view the code but I don't seem to be able to find the <hr /> tags when I go in.

    For my HR I have
    .typography hr {
       /* padding:5px; */
    }

    and my img (under layout.css)

    img {
    vertical-align:top;
    }

    Borders show up on images in the admin but then they don't show up up on the live site.

    Obviously I have a css conflict or other elements overriding these ones, I'm not sure what to do now though.

    Any help would be great

    1090 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.