Jump to:

1384 Posts in 493 Topics by 522 members

Themes

SilverStripe Forums » Themes

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

4 years ago

by Willr

SilverStripe 3.1.6 Stable Release

By tractorcow on 25 August 2014

1

9 days ago

by tractorcow

Threads
Topic Posts Last Post
Issues with alignment of container?

By samnymr on 1 September 2014

1

2 days ago

by samnymr

How do I get rid of empty SidebarHTML?

By arthurdent on 21 August 2014

4

6 days ago

by martimiz

It just says "foo"

By _Vince on 6 August 2014

5

27 days ago

by _Vince

Enquiry Form in HomePage Sidebar

By arthurdent on 26 June 2014

13

1 month ago

by arthurdent

[ SOLVED ] - SS3 trying to serve theme that doesnt exist

By Jimmis on 23 July 2014

3

1 month ago

by Jimmis

Using D5 Creation Themes

By Aerial-Craft on 22 June 2014

2

2 months ago

by camfindlay

Bootstrap on SS not working

By tahbit on 9 June 2014

2

3 months ago

by tahbit

Extending the admin menu (LH side)

By Little Giant on 14 May 2014

4

4 months ago

by Little Giant

[SOLVED] Cannot change my theme SS3.1

By jaaf on 12 February 2014

6

4 months ago

by Tim Snadden

Trouble to install new theme

By michael222 on 23 February 2014

2

4 months ago

by Tim Snadden

New CSS Stylesheet NOT LOADED!!!

By arthurdent on 10 March 2014

3

4 months ago

by Tim Snadden

PHP / Theme problem

By ThrashCardiom on 13 April 2014

2

5 months ago

by ThrashCardiom

simple theme

By melbtrip on 1 February 2014

2

5 months ago

by ihaveqquestion

Selecting HomePage.ss in theme

By arthurdent on 14 November 2009

15

5 months ago

by thomas.paulson

Cannot find themes folder

By nyamtoko on 28 February 2014

4

6 months ago

by Willr

Flush and config change doesn't work

By Viken on 7 September 2010

6

6 months ago

by thomas.paulson

Templates in themes/mytheme/templates/forms/ not being used.

By 45765415 on 20 February 2014

1

7 months ago

by 45765415

Themes other than Simple do not appear correctly

By jeremygc on 15 November 2013

10

7 months ago

by martimiz

Which theme is this?

By newwayss on 29 January 2014

2

7 months ago

by newwayss

RC3: None of these templates can be found: Page.ss, ContentController.ss

By parawing742 on 7 February 2009

9

7 months ago

by Willr

<% if clause in template question %>

By TomMiller on 19 January 2014

2

8 months ago

by Willr

Help With Specific Functionality - Inventory / Collection Management

By silverstripeuserguy on 3 January 2014

2

8 months ago

by Willr

Templates not being read for new class

By Bimble on 20 December 2013

2

9 months ago

by kinglozzer

Templates overriding from module does not work / 3.1

By rob.s on 12 July 2013

3

9 months ago

by Nivanka

Custom javascript failing in evergreenz theme

By dario.mx on 17 November 2013

3

9 months ago

by dario.mx

Products Menu on all pages

By Muj on 30 March 2011

5

12 months ago

by Webdoc

Silverstripe "Theme Contest"? Just an idea....

By Dependable-Mike on 22 May 2013

4

1 year ago

by DaveHennessy

Partial caching to reduce SQL queries?

By rob.s on 17 July 2013

2

1 year ago

by martimiz

Simple Theme Jquery

By vincent_vega on 7 March 2013

2

1 year ago

by rajesh587337

Broken Themes?

By jeffmaner on 4 August 2013

6

1 year ago

by Anmolkoul

Currently Online: NicoleW

Welcome to our latest member: Deepakg

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.